ID CVE-2019-0564
Description A denial of service vulnerability exists when ASP.NET Core improperly handles web requests, aka "ASP.NET Core Denial of Service Vulnerability." This affects ASP.NET Core 2.1. This CVE ID is unique from CVE-2019-0548.
CVSS
  • Score: 5.0
  • Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P
  • Availability: PARTIAL
  • Confidentiality: not affected
  • Integrity: not affected
CWE-ID CWE-19
Last Modified Jan. 12, 2019
Available Solutions No solutions were found

CPE-ID

Application Name/CPE-IDVendorProductVersionList of Vulnerabilities
Microsoft Asp.net_core 2.1 microsoft asp.net core 2.1 6 Vulnerabilties for Microsoft Asp.net_core 2.1
Similar vulnerabilities

Pre-Condition

<set operator="and">
    <prop key="application" value="cpe:/a:microsoft:asp.net_core:2.1"/>
    <prop key="program_influence" value="input"/>
    <prop key="range" value="remote"/>
</set>

								

Post-Condition

<set operator="and">
    <prop key="application" value="cpe:/a:microsoft:asp.net_core:2.1"/>
  <set operator="or">
      <prop key="program_influence" value="input"/>
      <prop key="program_influence" value="existence"/>
  </set>
    <prop key="range" value="remote"/>
</set>