CVE-2019-9918 An issue was discovered in the Harmis JE Messenger component 1.2.2 ...
CVE-2019-9917 ZNC before 1.7.3-rc1 allows an existing remote user to cause a ...
CVE-2019-9915 GetSimpleCMS 3.3.13 has an Open Redirect via the admin/index.php redirect parameter.
CVE-2019-9914 The yop-poll plugin before 6.0.3 for WordPress has wp-admin/admin.php?page=yop-polls&action=view-votes poll_id XSS.
CVE-2019-9913 The wp-live-chat-support plugin before 8.0.18 for WordPress has wp-admin/admin.php?page=wplivechat-menu-gdpr-page term XSS.
CVE-2019-9912 The wp-google-maps plugin before 7.10.43 for WordPress has XSS via the ...
CVE-2019-9911 The social-networks-auto-poster-facebook-twitter-g plugin before 4.2.8 for WordPress has wp-admin/admin.php?page=nxssnap-reposter&action=edit item XSS.
CVE-2019-9910 The kingcomposer plugin 2.7.6 for WordPress has wp-admin/admin.php?page=kc-mapper id XSS.
CVE-2019-9909 The "Donation Plugin and Fundraising Platform" plugin before 2.3.1 for WordPress ...
CVE-2019-9908 The font-organizer plugin 2.1.1 for WordPress has wp-admin/options-general.php manage_font_id XSS.
CVE-2019-9904 An issue was discovered in lib\cdt\dttree.c in libcdt.a in graphviz 2.40.1. ...
CVE-2019-9903 PDFDoc::markObject in PDFDoc.cc in Poppler 0.74.0 mishandles dict marking, leading to ...
CVE-2019-9901 Envoy 1.9.0 and before does not normalize HTTP URL paths. A ...
CVE-2019-9900 When parsing HTTP/1.x header values, Envoy 1.9.0 and before does not ...
CVE-2019-9898 Potential recycling of random numbers used in cryptography exists within PuTTY ...
CVE-2019-9897 Multiple denial-of-service attacks that can be triggered by writing to the ...
CVE-2019-9896 In PuTTY versions before 0.71 on Windows, local attackers could hijack ...
CVE-2019-9895 In PuTTY versions before 0.71 on Unix, a remotely triggerable buffer ...
CVE-2019-9894 A remotely triggerable memory overwrite in RSA key exchange in PuTTY ...
CVE-2019-9893 libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons ...